您尚未登录。

楼主 # 2024-06-17 08:25:39

twzy
会员
注册时间: 2021-04-16
已发帖子: 203
积分: 350.5
个人网站

自制H3开发板,加散热片才能运行,求助

1. 问题描述
不加散热片卡死在

[    3.794402]   #0: Dummy 1
[    3.797027]   #1: Loopback 1
[    3.799903]   #2: H3 Audio Codec
[    3.805573] Freeing unused kernel memory: 2048K
Loading, please wait...
starting version 237

7e105f18-5edf-49df-8dc3-fcb5956e62d2.pngc6644b28-1114-460a-bcba-ab176ab0a39d.png
加了散热片后就正常
23d1afb1-11b5-4da8-806f-4471a4cd85fc.png068084f2-68e8-4500-a1fa-05d1f9caea54.png
如果 散热片和芯片之间加个硅脂垫片,也会产生随机错误
主控全志H3 + 512 内存 用的稚晖君大佬的quark-n 镜像

特求助各位大佬。

离线

楼主 #1 2024-06-17 08:34:58

twzy
会员
注册时间: 2021-04-16
已发帖子: 203
积分: 350.5
个人网站

Re: 自制H3开发板,加散热片才能运行,求助

pcb图
1_20240617-0833.png
2_20240617-0833.png
3_20240617-0833.png
4.png

离线

楼主 #2 2024-06-17 09:06:18

twzy
会员
注册时间: 2021-04-16
已发帖子: 203
积分: 350.5
个人网站

Re: 自制H3开发板,加散热片才能运行,求助

补一张 卡死位置上下文日志
9EF5A94892283E61E4BA6D9F5B25B6F3.png

离线

#3 2024-06-17 15:05:29

xina
会员
注册时间: 2022-09-08
已发帖子: 4
积分: 19

Re: 自制H3开发板,加散热片才能运行,求助

怕不是SoC虚焊了

离线

楼主 #4 2024-06-17 16:46:59

twzy
会员
注册时间: 2021-04-16
已发帖子: 203
积分: 350.5
个人网站

Re: 自制H3开发板,加散热片才能运行,求助

xina 说:

怕不是SoC虚焊了

用手指按住也不行,应该不是,大概率有干扰,但是散热片好像又可以缓解干扰

离线

#5 2024-06-18 10:33:57

海石生风
会员
所在地: 深圳
注册时间: 2019-07-02
已发帖子: 565
积分: 690
个人网站

Re: 自制H3开发板,加散热片才能运行,求助

样板怎么能只做一片呢,要做两三片看问题是否有共性,才好判断是设计问题还是制板工艺问题。

离线

楼主 #6 2024-07-01 08:01:19

twzy
会员
注册时间: 2021-04-16
已发帖子: 203
积分: 350.5
个人网站

Re: 自制H3开发板,加散热片才能运行,求助

进度通报:
重新调整了ddr走线,但是打样的时候忘了选择阻抗,强行焊接一波,竟然也成功了
clk 408  没加散热片跑第三轮就挂了,特别烫手
D316445870C0EEB0044905DC1B571209.png
加了后5轮全跑完了
93F6DC48C26982FB067C2B3B79F27B2E.png
clk 840 全跑完了
1D8C80ED0E5C1400FACE203F6D78FFFD.png
跑一个带桌面的系统
735361DD2E9E2E17E36DEC9A68E082BE.jpg

hdmi 偶尔有点跳动,不知道改哪里,先去找点资料

离线

页脚

工信部备案:粤ICP备20025096号 Powered by FluxBB

感谢为中文互联网持续输出优质内容的各位老铁们。 QQ: 516333132, 微信(wechat): whycan_cn (哇酷网/挖坑网/填坑网) service@whycan.cn