您尚未登录。

楼主 #1 2020-07-07 10:19:49

小熊猫
会员
注册时间: 2020-05-21
已发帖子: 67
积分: 61.5

arm-2014.05-29-arm-none-linux-gnueabi-i686-pc-linux-gnu.tar.bz2 问题

none.jpg


经过昨天 论坛里,咨询后,使用7.2的交叉编译器编译代码后执行有问题,需要使用arm-2014.05-29-arm-none-linux-gnueabi-这个编译器,下载后试一下,一直提示arm-none-linux-gnueabi-gcc: 没有那个文件或目录
不管是在bin的当前目录下执行这个gcc 还是通过export 设置的临时环境变量都是提示这个错误,且设置临时环境变量后按tab 键都能 补全arm-none-linux-gnueabi-gcc  说明临时环境设置没问题吧,更奇怪的是纸bin  当前目录下执行也是这个提示,现在懵圈了。。。。。 有人把f1c100s 做产品嘛,还是都是使用泽畔 编译好的镜像烧写进去后,玩玩的,就不了之额。。

离线

#2 2020-07-07 10:24:34

哇酷小二
本站客服
所在地: 你猜
注册时间: 2020-04-22
已发帖子: 3,021
积分: 1897
个人网站

Re: arm-2014.05-29-arm-none-linux-gnueabi-i686-pc-linux-gnu.tar.bz2 问题

试一试这个命令: sudo apt-get install ia32-libs






淘宝: whycan.taobao.com 可提供技术支持 V3sR11 / F1C200s / D1 / D1s / XR32 / XR829 / XR806

离线

楼主 #3 2020-07-07 10:36:24

小熊猫
会员
注册时间: 2020-05-21
已发帖子: 67
积分: 61.5

Re: arm-2014.05-29-arm-none-linux-gnueabi-i686-pc-linux-gnu.tar.bz2 问题

哇酷小二 说:

试一试这个命令: sudo apt-get install ia32-libs

嗯, sudo apt-get install lsb-core  安装一下这个标准库就可以了(ubuntu14.04)
参考 : https://blog.csdn.net/SSH5366/article/details/79534636?utm_source=blogxgwz8

离线

页脚

工信部备案:粤ICP备20025096号 Powered by FluxBB

感谢为中文互联网持续输出优质内容的各位老铁们。 QQ: 516333132, 微信(wechat): whycan_cn (哇酷网/挖坑网/填坑网) service@whycan.cn